
Grade Quick 
How to use Grade Quick 

 
1.  Log on to the computer in the usual manner.  
 
2.  Click on the Grade Quick icon on the desktop screen  
 
3.  Wait for the start up screen for Grade Quick to appear. You will be asked to enter your 
username.  Be sure the flashing vertical cursor is in the password box.  If it is not there, click the 
mouse in the box then type in your username.  
 
4.  The screen will then display an empty Grade Quick file.  
 
5.  Go to the File menu and click on Open. A dialog box will appear.  
 
6.  If you have already opened and saved your class files they will be listed on the left side of the 
box under file name.  
 
7.  If you have not opened and saved your class files you should click on the cancel button and 
go to number #9 below.  
 
8.  To open one of your class files simply point at the name of the file and click with your mouse.   
They should appear on the screen.  
 
9.  The first time you retrieve your class files you should click on the File menu and then click on 
the command for NEW.  
 
10.  At the caution box you will click YES.  
 
11.  A class ID number box appears and you should enter your teacher ID number, Click OK and 
the first class roster should appear on the screen.  
 
12.  Check the class to see that all the students are correctly listed.   
 
13.  Next go to the top of the screen and click on Edit.  Then select class information.  Click your 
mouse in the top right hand column and fill in the information.  Use the TAB key on your keyboard 
(upper left side) and move through each of the boxes and enter the proper information.  
 
14.  When you have finished go to the File menu (upper left of screen) and click on the Save 
command. 
  
15.  Under the File Name box the letters have a blue background.  Use the keyboard and type in 
an 8-character file name.  DO NOT USE any spaces and NO punctuation except a dash.    
 
16.  Once you have selected a name for your file > click the Save box in the upper right corner of 
the dialog box. Your file is now saved and will appear under your user name when you go to File 
> Open to use your files.  
 
17.  All of your classes will need to be opened and saved into your user folder.  

 
 
 
 
 
 
 



Entering Grades in Grade Quick 
 
 
18.  To enter grades into Grade Quick begin by opening one of your saved files.  
 
19.  Go to the Edit menu at the top of the screen and select Add/Del Student or Tests>Add Tests.  
 
20.  When you select add tests the computer will ask you to enter the number of tests that you   
want. Add the number of tests (columns) you will need for each grading category you wish to add.  
 
21.  New Columns will appear in your grade file.  You need to fill in the Name at the top of the 
column. (Vocab1, Chap1, homework, etc.).  Repeat this process for EVERY column of work you 
have.  
 
22.  If you wish to use categories to "Weight" the assignments decide the names of the categories 
(Quiz, Test, Papers, Etc.) and the value of each category.   Enter the names into the row marked 
"Category in your grade book".       
 
23.  Go to the menu item Grading>Weighting.  
 
24.  You can weight your grades by category or by individual test. Select only ONE kind of 
weighting instead of a combination.  
 
25.  If you weight by category you will need to enter a weight for each one, i.e. tests are 80% , 
quizzes are 15% and homework is 5%.  
 
26.  In the Weight Categories box click on the category you want to weight and at the bottom of 
the box enter the percentage in the space next to the right of the change box. If there is already a 
value in the change box click your mouse to the right of the value and backspace (above the 
enter key on the keyboard) until the value disappears.  Then enter the correct percentage.  
 
27.  If you want to weight each test as you create it choose the Weight Test category and each 
time you enter a test you can assign a weight to it.  You can use single numbers such as 1 for a 
quiz and 2 for a test.  The test is then worth twice as much as a quiz.  
 
28.  NOTE:  If you are using Categories to weight your grades you must remember to always use 
the same categories when you enter a new test i.e. if you have a category designated "quiz” each 
additional quiz must be "quiz" not quiz #2 or quizzes.  There is a space at the top of each column 
for the actual name of a test or quiz and it is in this box that you would enter quiz #2 or Chap. #3 
or whatever.  
 
29.  Grade Quick will also track your attendance, create a seating chart, automatically drop the 
lowest score and several other functions.   
 
30. To enter grades in your class files open the file you need from the Open menu.  Be sure the 

column with the quiz or test has the correct weighting category (if you are using them) AND 
the possible number of points entered. Click your mouse in the grade column to the right of 
the student’s name for whom you want to enter a grade.  The cell should be black.   You can 
enter a grade ONLY if the cell is black.  Simply type in your grade and the grade will replace 
the black box. If you are entering the entire class use the down arrow on your keyboard 
(lower right side) and continue down the column. Whenever you want to enter data in Grade 
Quick the cell you want to use must be black.  
 

31.  Once you have entered grade information SAVE YOUR FILE. 
 
 
 



Changing Grading Preferences 
 
1. To change the final grade column from a letter value to a numerical value go to the Grading menu 
and select "Grading Preferences."  
 
2.   In the Grading Preferences window click in the small box next to the statement "Use numeric 
grades instead of grade scale".  Then click OK.      
 
3.  Your final grades will be displayed as numbers rather than letter grades. 

 
Tracking Attendance 
 

1. With a Grade Book file open go to the Edit menu and select "Attendance", then select "Set first 
day of class".  In the text box that opens enter the first day of school and click OK.  

 
2. Then return to the Edit menu select "Attendance" and "Attendance Chart".  
 
3. The chart will display one week at a time.  It will open to the current week.  
 
4. To enter attendances for a previous week use the scroll bar at the bottom of screen to move 
backward or forward to find the proper week.  
 
5. To enter attendance click in the square by the student’s name for the day of   the week they were 
absent or tardy.  Type and A for absent, a T for tardy.  Leave the square empty for students who were 
present and on time.  NOTE:  If you need to edit the square point at the square with the mouse and 
click once.  Then press the SPACE BAR  - not the Delete key.  You can then either enter a different 
code or leave the space empty. 
 
6.  To enter attendance for homeroom open your homeroom file and go to the Edit 
menu>Attendance.  You may use the attendance chart or the seating chart to enter attendance.  If 
you use the seating chart click on the seat of an absent or tardy student with the RIGHT side mouse 
button.  A small menu will fly out and you can select the appropriate attendance designation. 
 
7.  Once you have completed attendance go to the File menu and click on "Send Attendance and 
Exit". 
 
8.  Exit the seating chart screen and close Grade Quick.  
 

Grade Quick For the Start of the Second Semester 
 
Please review each of your class grade books for the following:  

1. Make sure each test column for this term is labeled with a number in the Term Row.  
 
2.  The following columns should no longer be visible on the screen:  Total points, Maximum Points, 
Final Average, and student ID numbers.  Under the "Grade" column there should be NO number or 
letter grades only asterisks.  
 
3.  Please review all your grade books for students who have been dropped. Delete these students 
from your grade book.  
 
4.  If you have new classes for second semester be sure you have opened the new classes and 
saved them with an appropriate name so they can be differentiated from first semester classes. 
(Refer to #8 under To Use Grade Quick). Be sure that the test columns are labeled with the proper 
number in  the Term Row.  
 
6.  Make a hard copy of all your grade books.    
   



Changing Category Weighting  
 
1. To change the grading weight of a category you will need to do the following:  
 
2. DO NOT change or delete any of the original categories.  Changing the weights in these categories 
will change your already recorded grades.  
 
3. To change weighting you must create all new categories and enter a weight for each one.  To do 
this, go to the Edit menu and select "Add/Delete Students or Tests".  Add the number of test columns 
you need for the number of new categories you want.  Check to be sure that each new column has 
the proper number in the Term row.  Then in the category row add the new category names.  
 
4. After you add a new category name and push the enter key you will be switched to the grade 
weighting window.  
 
5. Enter each new category in an assignment column then in the weighting window assign the new 
weight to each category. DO NOT WORRY ABOUT HAVING MORE THAN 100%.  The new 
categories only apply to the new term.  
   

 
 
 
To add new test columns for a new term: 
 
1. From the Edit menu select "Add and Delete Students and Tests".  Add at least one test or as many as 
you want.  From the grade book spreadsheet find the row labeled "Term”.  There is a number in that row.  
Change the term number by clicking on it and typing in the number of the current term and pressing 
enter.  You will get a message confirming you want this change.  Now every test column you add will be 
for the current term. . This must be done for each of your grade books.  
 
2. You will also need to create a "Sub-total" column for the new Term.  Go to the View menu and select 
"Sub totals". Then click on Terms.  The sub-total columns contain two figures.  The left one is the term 
average and the right one is the term grade. It is in the sub total column that you will find the 
accumulating grades as the term progresses.  
   
 
 
 
To Set Up For a New Term: 
 
There are three things to change for a new term:  
1.  Go to the View menu and select Student Info.  Be sure there are NO check marks in the boxes marked 
"Final Average",  "Maximum" or  "Total Points." Your may also uncheck "Student ID."  
 
2. Next go to the Grading menu and select "Auto Assign grades."  Be sure there are NO check marks 
next to "Final Averages." If you get another dialog box click on "Clear Grades" then click Yes.  
 
3.  To begin entering grades in a grade book click to the right of the last visible column.  A new test 
column will be entered in your grade book.  Change the term number and push enter.  If you get the 
dialog box asking for a term start date enter a start date and push the enter key.  
 
4.  Each new test column you enter will now be automatically set for the new quarter. 
  
 
 
 
 



Quarter Reports 
 
To create a hard copy of each of your grade books for use during parent/teacher conferences do the 
following:  
 
1.  Open Grade Quick and the grade book files you want to print.  
 
2.  Go to the Report menu and select "Grade Book Spreadsheet".  
 
3.  From the Students menu select "Student Info".  Be sure there are NO check marks in the Final 
Average and Final Grade boxes.  To deselect these choices click in the squares. Then click OK.  
 
4.  From the Tests menu select "Tests and Subtotals".  In this dialog box go to the bottom right corner and 
enter the start and stop date for the quarter and click the "SET" button.  Grade Quick will select ONLY 
that quarter's grades.  Next click the NONE button below the Category Subtotals, Term Subtotals, and 
Category-Term Subtotals options.  Scroll to the bottom of the list of tests on the left side of the dialog box 
and click on Term subtotal you want. Then click OK.  
 
5.  If you want to print the report in landscape form go to the Print menu and select Printer Set Up.  From 
the Select Printer box click on Set Up.  In the Set Up box click on Landscape and then OK.  
 
6.  Return to the Print menu to print your report.  
  
How to Install Grade Quick at Home 
 

1. Insert CD #1 into the CD drive.  
2. Go to the Start button and click once.  
3. From the Start menu select "Run"  
4. Be sure that "d:\setup.exe” appears in the text box and push enter.  
5. If "d:\setup.exe" does not run try "d:\install" and push enter.  
6. Follow the onscreen instructions to install the program.  

 
To transfer data from the school network to a floppy disk for home use.  
 

1. Open Grade Quick and log in.  
 
2.  Go to the File menu, select File Management>Check Out  
 
3.   Click your mouse on the file you want.  If you want more than one, hold down the CTRL key on 
the keyboard and click all the files you want to move. Next click the double set of arrows to move the 
files into the box labeled selected files. Then go to the drive box and click on the small down arrow.  A 
list of drives will appear, click on Drive a: Then click the OK button.  
 
4.  The files have been copied to the floppy disk.  
 
5.  When you want to use the files at home open Grade Quick, go the File menu, File Management, 
Check In Files.  
 
6.  For reasons known only to Grade Quick this box is arranged differently than the Check Out box.  
The list of files is in the middle and the drive box in the lower left. But the procedure is the same.  
Click on the files you want to copy, next click the double arrows, then click in the drive box to select 
drive a; then click OK.  
 
8.  When you finish working at home you repeat the process.  You "Check out" the files from your 
home machine to the floppy disk and bring them back to BFHS.  Then you "Check In" to the school’s 
network.  



9.  If you get a message box about "the current version" you want to answer yes because the latest 
version of your file needs to be the active one.  If you made changes at home and copied to a floppy 
disk THAT is the version you want on the school network. 
 
10.  BE PATIENT - THE PROCESS CAN BE LENGTHY.  
   
 

Helpful Hints for Grade Quick 
Keyboard commands: 
F3 - Open a file  
F4- Save the file  
Alt F4 - Close a file  
F6 - Add a column  
F8 - Student Info  
 
To increase the numbers of columns visible in a grade book decrease the font size.  Go to Options then 
Font.  There are four fonts that can be decreased in size and still be legible. They are Ariel Narrow, 
Garamond, MS Serif and Times New Roman.  Select the font you want by scrolling through the list, and 
then select the size - 8 or 9.  Click OK.  Then return to Options and select Save Settings.  Click OK in the 
next two boxes that appear. To see class rankings for individual classes go to the View menu, select 
Statistics, click in the diamond shape next to rank and click OK.  

 
Common Mistakes With Grade Quick 

 
Overwriting computer generated grades:  
Any teacher has the ability to change a grade generated by Grade Quick.  Grade Quick will calculate the 
grade based on scores entered and the weight assigned to those scores by the teacher.  If the teacher 
wishes to alter that grade it is possible to do so HOWEVER it is very important that the grade be changed 
in the proper column.  To change a grade a teacher must first have the sub total for the current term 
visible on the screen. (From the View menu select Sub Totals.  From the Sub Total dialog box click in the 
box next to Terms and click in the circle for Average.  Then click OK).  Once the term sub total is on the 
screen   the grade in the RIGHT hand column can be changed.  Double click the grade to be changed 
then key in the proper grade and push enter. DO NOT CHANGE THE GRADE IN ANY OTHER 
COLUMN.  THE REPORT CARD PROGRAM ONLY READS THE TERM SUB TOTAL COLUMN.  IF 
GRADES ARE ENTERED ANYWHERE ELSE THEY WILL NOT BE RECORDED ON THE STUDENTS 
REPORT CARD!  
   
Mismatched Category Names  
Teachers who weight their grades by categories should be aware that the category names must always 
be identical.  If grades categories are as follows:  Test, Quiz, Homework, Project then one of these 
categories must be entered in the category line of each score column added to the grade book.  The 
spelling and letter case MUST MATCH exactly for the categories to be accurate.  If a teacher were to 
enter a category of  "project" with a small "p" Grade Quick would assume a new category had been 
created and would not include any scores entered in that column in the "Project" grade.  Frequently what 
appears to be an error in the cumulative grade of a student is the result of incorrectly entered category 
names.  
   
   
   


